Venture Out - Cudjoe Key

Venture Out - Cudjoe Key
Fox at Quail Run

Tuesday, December 28, 2010

Problem with LiveWriter and Blogger

I tried use Blogger to post the blog today and was not able to get a space between paragraphs. It just ran together as one paragraph. I tried inserting extra lines and still the same. I finally decided to go to Livewriter and it was asking me to sign onto Google and then asked me to fill out the little coded words! I tried, but it would hang up there and go no further. Anyone else having problems? ***note*** I inserted spaces between the 4 paragraphs****** None coming through?

6 comments:

  1. Karen, sounds like a strange problem. I tested blogger here and it's o.k.

    Do you have any kind of word processor on your computer - i.e. MS Word? If so, you might want to try typing the same info with paragraphs and see if that works o.k.

    I'm just wondering if the problem is with Blogger or something with your computer.

    ReplyDelete
  2. Thanks Rick,

    use Open Office for word processing. I tried a document there and the paragraphs inserted okay. Do you mean insert the paragraphs into the blog?

    I've had the problem before and usually just compensate by double spacing...this time that isn't helping.

    Thanks for your suggestion...but don't worry about me. I'm sure you have much more important things to do getting ready for your journey tomorrow. Drive safe!

    ReplyDelete
  3. Thanks Rick,

    use Open Office for word processing. I tried a document there and the paragraphs inserted okay. Do you mean insert the paragraphs into the blog?

    I've had the problem before and usually just compensate by double spacing...this time that isn't helping.

    Thanks for your suggestion...but don't worry about me. I'm sure you have much more important things to do getting ready for your journey tomorrow. Drive safe!

    ReplyDelete
  4. I gave up on trying to use Blogger directly after finding Live-Writer last year. I always had that same problem with Blogger, I couldn't get it to format properly no matter what I did, spaces, dashes, whatever. Sorry I am no help about the LiveWriter problem, though, as Rick said, it sounds unusual. When all else fails...reboot! Did you try that?

    ReplyDelete
  5. Karen - I hope you get it to work correctly. About the time I was considering using it my PC crashed and I converted to a Mac.

    At any rate, I hope it gets fixed. I noticed Rick offered a few suggestions...He has helped me numerous times and I hope you guys find out what's wrong.

    Hang in there and looking forward to the next post. Hope yo have a great 2011!

    ReplyDelete
  6. I had the same problem last night. I used Live Writer for the first time. Could it be related...not sure. I still cannot get one of the paragraphs to have a space between. It looked fine in Live Writer.

    ReplyDelete

Please feel free to leave comments. We love to read them! To contact me directly you can send e-mail to rvtravels2@yahoo.com